Firefox

Frequently asked questions
User avatar
chessware
Site Admin
Posts: 388
Joined: Sat Jun 22, 2013 11:26 am
Contact:

Firefox

Postby chessware » Thu Jun 04, 2015 6:23 pm

In order to have a correct scrolling, Smooth scrolling must be turned off in Firefox.
  1. Open the Options page,
  2. Click on Advanced,
  3. Uncheck Use smooth scrolling.
FAQ_Firefox.png

Return to “FAQ”

Who is online

Users browsing this forum: No registered users and 1 guest