Disable Windows Touch Keyboard

Touch-It not working as expected? Report problems and share solutions!
3astropickle
Posts: 1
Joined: Thu Aug 26, 2021 4:27 am

Disable Windows Touch Keyboard

Postby 3astropickle » Thu Aug 26, 2021 4:31 am

When my computer starts and at what appears to be other random times, the WIndows 10 Microsoft Touch Keyboard starts and the Touch-It Keyboard too... I only want to use the Touch-It Keyboard but the Windows one is annoying and getting in the way. Do you know how to disable the Windows Touch Keyboard? Thank You

User avatar
chessware
Site Admin
Posts: 388
Joined: Sat Jun 22, 2013 11:26 am
Contact:

Re: Disable Windows Touch Keyboard

Postby chessware » Wed Sep 01, 2021 2:46 pm

The Touch-It installer disables the Windows keyboard but a Windows update may have restarted it.

You can either reinstall Touch-It over or disable the keyboard by yourself. Run services.msc, navigate to "Touch Keyboard and Handwriting Panel Service" and set "Startup type" to disabled.


Return to “Problems and solutions”

Who is online

Users browsing this forum: No registered users and 1 guest