Make keyboard with numpad default

Touch-It not working as expected? Report problems and share solutions!
beaver
Posts: 7
Joined: Sun Apr 06, 2014 2:06 pm

Make keyboard with numpad default

Postby beaver » Sat Sep 13, 2014 10:11 am

Hey there,

I would like to have a default keyboard that has the numpad at the side, but every time I restart the computer it will switch back to the one without the numpad.
Is there any way to make it load as default with the numpad?

User avatar
chessware
Site Admin
Posts: 377
Joined: Sat Jun 22, 2013 11:26 am
Contact:

Re: Make keyboard with numpad default

Postby chessware » Sat Sep 13, 2014 12:24 pm

Unzip this file to the layouts folder and restart the keyboard (or reboot).
Layout folder: Copy/paste this line to the explorer address bar : %programdata%\Chessware\Touch-It
Attachments
NumpadByDefault.zip
(5.66 KiB) Downloaded 391 times

beaver
Posts: 7
Joined: Sun Apr 06, 2014 2:06 pm

Re: Make keyboard with numpad default

Postby beaver » Mon Sep 15, 2014 5:39 pm

Awesome, thank you!

user12345
Posts: 8
Joined: Thu Jun 09, 2016 7:40 pm

Re: Make keyboard with numpad default

Postby user12345 » Mon Jun 20, 2016 8:34 pm

this works but when I take the tablet into potrait mode its squashing it all in and adding the num pad. so when it goes to portrait mode how to leave the TIAlpha as the regular keyboard? thanks in advance!!!

User avatar
chessware
Site Admin
Posts: 377
Joined: Sat Jun 22, 2013 11:26 am
Contact:

Re: Make keyboard with numpad default

Postby chessware » Tue Jun 21, 2016 10:24 am

Just select the same keyboard for Portrait and Landscape.
Apply the same settings for the <AnyFields> (on-demand) and <Default> (manual opening) nodes.
Attachments
Settings.png


Return to “Problems and solutions”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest