Disabling automatic keyboard activation

Touch-It not working as expected? Report problems and share solutions!
aflorio
Posts: 2
Joined: Mon Jan 06, 2014 4:14 pm

Disabling automatic keyboard activation

Postby aflorio » Mon Jan 06, 2014 4:23 pm

Hello,

I installed the latest version of the virtual keyboard. And it pops up every time a textfield is selected.
How do I disable this behaviour, and I get back to the "old" behaviour where I have to launch TouchIt.exe and KillIt.exe to enable/disable the keyboard?

Many thanks

User avatar
chessware
Site Admin
Posts: 377
Joined: Sat Jun 22, 2013 11:26 am
Contact:

Re: Disabling automatic keyboard activation

Postby chessware » Mon Jan 06, 2014 4:33 pm

In the setup, just untick the "Keyboard on demand" checkbox.
setup.png
ps: KillIt terminates the Touch-It process and does not only hide the keyboard.


Return to “Problems and solutions”

Who is online

Users browsing this forum: No registered users and 1 guest