Numlock on keyboard

Touch-It not working as expected? Report problems and share solutions!
Ahti
Posts: 3
Joined: Thu Apr 27, 2017 11:59 am

Numlock on keyboard

Postby Ahti » Thu Apr 27, 2017 12:09 pm

Using version 5.10 in Win 7 embedded 64 bit. Along with onscreen keyboard we need laptop style keyboard also as input device.
I was able to totally disable keyboard numlock from windows , but when i installed Touch-it , it will enable keyboard numlock every time when program starts. Anyway to get rid of this function from Touch-it.

User avatar
chessware
Site Admin
Posts: 377
Joined: Sat Jun 22, 2013 11:26 am
Contact:

Re: Numlock on keyboard

Postby chessware » Thu Apr 27, 2017 12:43 pm

You need to manually edit the registry.

HKEY_LOCAL_MACHINE\SOFTWARE\Chessware\Touch-It\Setup, NumLockON = 0

Ahti
Posts: 3
Joined: Thu Apr 27, 2017 11:59 am

Re: Numlock on keyboard

Postby Ahti » Thu Apr 27, 2017 1:23 pm

Thanks, works ok now.


Return to “Problems and solutions”

Who is online

Users browsing this forum: Bing [Bot], MSN [Bot] and 1 guest